Polaris.properties

From MeLibraries Wiki
Jump to: navigation, search

OBSOLETE See papi.properties as the replacement.

Only Polaris ILSs need one of these. All the fields are mandatory, all must have valid values.

<properties>
   <comment>PAPI settings</comment>
   <entry key="load-dir">[customer/directory]</entry>
   <entry key="host">[host_name]</entry>
   <entry key="login-branch-id">[branch_id]</entry>
   <entry key="login-user-id">[user_id]</entry>
   <entry key="login-workstation-id">[workstation_id]</entry>
   <entry key="patron-branch-id">[patron_branch_id]</entry>
   <entry key="version">[papi_version:v1]</entry>
   <entry key="language-id">[language_id:1033]</entry>
   <entry key="app-id">[app_id]</entry>
   <entry key="org-id">[org_id]</entry>
</properties>